RSS Feed
Knowledgebase : TroubleShooting > Version
TROUBLESHOOTING: VERSION UPDATE OVER EXISTING VERSION DIDN'T SEEM TO WORK PROBLEM DESCRIPTION 1 I downloaded the latest version 7 and installed it on an existing purchased version 5. When I go into QODBE setup screen, it still shows that I have versi...
TROUBLESHOOTING: QODBC REQUIRES API VERSION 1.1 OR 2.0 TO COMMUNICATE WITH QUICKBOOKS PROBLEM DESCRIPTION 1 Getting this error message 'QODBC Requires API version 1.1 or 2.0 to communicate with QuickBooks' when trying to connect to QuickBooks. Have ...
TROUBLESHOOTING: USING QODBC TO CONNECT TO DIFFERENT VERSIONS OF QUICKBOOKS PROBLEM DESCRIPTION Can multiple versions of QuickBooks (such as Pro, Premier, and Enterprise) on the same server work with the same edition of QODBC installed? Sometimes cou...
TROUBLESHOOTING - AUTO LOGIN AS SERVICE AND SYNCING TABLES TO SQL SERVER PROBLEM DESCRIPTION: So the QODBC works great running on the machine. We have the intent to integrate into our website / Intranet to create customers or make changes from the web...