Knowledgebase: TroubleShooting
[QODBC-Online] Troubleshooting - QuickBooks Online - QODBC Requires API version 1.1 or 2.0 to communicate with QuickBooks.
Posted by Rajendra Dewani (QODBC Support) on 25 November 2015 07:34 PM

Troubleshooting - QuickBooks Online - QODBC Requires API version 1.1 or 2.0 to communicate with QuickBooks.

Problem Description:

I was able to use QODBC Online with my QuickBooks Online (QBO), but suddenly I am facing a connection issue.

Every time I try to connect, I get

QODBC Requires API version 1.1 or 2.0 to communicate with QuickBooks.

http://support.flexquarters.com/esupport/newimages/b00590/b00590error.png

Cause:

One of the Intuit website services is down - http://apps.quickbooks.com/dtds/qbxmlops60.dtd.

We have a reference to the above URL, and as the URL is down, QODBC Online cannot complete the connection.

 

Solutions:

We have reported this issue to Intuit.
Intuit is working on fixing the problem.

At this moment, we do not have any ETA.
We are working with Intuit and will post the update on this page as soon as the URL is fixed.

 

Current Status:

2015-11-25 15:43 (Eastern Time):  Fixed. Intuit website services - http://apps.quickbooks.com/dtds/qbxmlops60.dtd  is UP & Running.

You should be able to use QODBC Online.

If you are still facing the issue, Please raise a support ticket at http://support.flexquarters.com/esupport/index.php?/Tickets/Submit.

 

 

Tags: QuickBooks Online, QBO, API, QODBC Online

 

 

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Comments (2)
Randy S. Panebianco
09 May 2016 10:14 PM
So far this process has only been frustration.
Trouble shooting says I am running as Admin or that UAC is off. Neither is true. Removed and reinstalled the ODBC Connector, nothing, Says it's connected to QB Online, but still have not been able to do ANYTHING useful. Do I give up? 6 days left on a trial where I haven't gotten to 'try' it. :( Also, if you don't want spaces typed in the captcha don't put spaces between the letters. :/
Jack
10 May 2016 11:04 AM
Hi Randy,

Test connections should work from QODBC Online Setup Screen.
Test connection may not work from QODBC Data Source Manager --> QODBC Online Setup Screen.
This is because when running from ODBC Manager, the setup screen runs as Elevated permission.

I would suggest you to authorize QODBC Online & try again. For connecting with QuickBooks Online using QODBC Online please do refer the demo video on how to install, configure and use QODBC for QuickBooks Online:

Please refer : http://support.flexquarters.com/esupport/index.php?/Knowledgebase/Article/View/2659
Video: http://support.flexquarters.com/esupport/index.php?/Default/Knowledgebase/Article/View/2684

If you are still facing issue, I kindly request you to please raise a support ticket to the QODBC Technical Support department from below mentioned link & provide requested information:

http://support.flexquarters.com/esupport/index.php?/Tickets/Submit

We may need following information, I kindly request you to attach below listed files when replying to the ticket.

1) Screenshot of QODBC Online Setup Screen -- > About
2) Screenshot of the issue you’re facing.
Share Entire Log Files as an attachment in text format from
3) QODBC Online Setup Screen -- > Messages -- > Review QODBC Messages
Refer: How to take screenshot: www.qodbc.com/links/screenshot.htm
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