Knowledgebase
[QODBC-Desktop] QBXML components have not been installed. / Error Getting Version / QODBC Requires API version 1.1 or 2.0 to communicate with QuickBooks
Posted by Rajendra Dewani (QODBC Support) on 14 June 2013 07:05 AM

Problem :

QBXML components have not been installed. /  Error Getting Version / QODBC Requires API version 1.1 or 2.0 to communicate with QuickBooks

Reason :

There have been few problems reported when Upgrading to QuickBooks 2013 R7.

After auto update/manual install of QuickBooks 2013 R7 version, QODBC/QuickBooks SDK reports an error on connect.

This is basically the SDK files are not updated correctly.

Please do refer

QuickBooks 2013 R7 Failure

QuickBooks 2013 QBXML Components have not been installed

Solution :

Apply the Critical Fix from Intuit:   http://support.quickbooks.intuit.com/support/Articles/SLN74717

Alternative: Re-install QuickBooks.

 

(1 vote(s))
Helpful
Not helpful

Comments (0)
Post a new comment
 
 
Full Name:
Email:
Comments:
CAPTCHA Verification 
 
Please enter the text you see in the image into the textbox below (we use this to prevent automated submissions).